GraphicsJS Browser Support

GraphicsJS comes packaged with SVG and VML renderers. GraphicsJS rely on Google Closure Library in full compliance with Google JavaScript Style Guide.

Browser Support

  • Internet Explorer 6.0+
  • Firefox 2.0+
  • Chrome 1.0+
  • Safari 4.0+
  • Opera 9.0+
  • iOS 3.0+
  • Android 3.0+

Rendering Engines and Performance

BrowserRenderingPerformance
IE9+SVGPerfect
IE8VMLGood
IE7VMLGood
IE6VMLGood
FirefoxSVGPerfect
ChromeSVGPerfect
SafariSVGPerfect
OperaSVGPerfect
iOS SafariSVGGood
Android 3.0+SVGGood

You are looking at an outdated 7.12.0 version of this document. Switch to the 8.0.1 version to see the up to date information.